Game just wont work. Help if possible please.


  • Please log in to reply
3 replies to this topic

#1 stavros

stavros

    Squaddie

  • Members
  • Pip
  • 2 posts

Posted 11 November 2016 - 07:20 PM

If anyone can help me get this game working then that would be great. I will give all the information I can but if anything is missing that would help, then please let me know and i will see what i can do.

Firstly, I'm running windows 10. I have installed Afterlight, went to run it but got absolutely nothing. I clicked on the icon on my desktop and again, nothing. I then went to www.ufo-afterlight.com to see if there might be a reason for it and i noticed that there was a patch available (version 1.7) so i downloaded it and updated to version 1.7

Again I have tried to run the game but this time i get an error message appear that states "The program can't start because OpenAL32.dll is missing. Try reinstalling to fix the problem".

I looked in the installation directory and low and behold, OpenAL32.dll is right there so i can't see what that problem is.

I also looked into running the game in windowed mode but can't find an option to do that.

I have also looked into running the game in Compatibility mode for windows XP but once I have right clicked on the Afterlight icon in the desktop and selected "Properties from the drop down menu, there is no option to run the game in any compatibility mode.

I am trying to run the game on my laptop which is sporting an Intel Core I5 4200U Quad core CPU with 4GB of RAM. Currently running Direct X 12.

I doubt that this will be the problem as I have no trouble playing games that are graphics heavy such as X-Rebirth for example.

Any help here would be much appreciated as i rather enjoyed this game when I could play it on my desktop PC..

Thanks in advance for anyone who may be able to come up with a solution.

#2 NoXTheRoXStaR

NoXTheRoXStaR

    RTS Connoisseur

  • Members
  • PipPipPipPip
  • 572 posts
  • Gender:Male
  • Location:US of A

Posted 16 November 2016 - 08:15 AM

Are you running the game via, Steam, GOG or disk?
"If you win it's just a game, but if you lose it's a complete waste of time"

-Al Bundy (Married With Children)

#3 stavros

stavros

    Squaddie

  • Members
  • Pip
  • 2 posts

Posted 21 November 2016 - 05:57 PM

I'm running it from the original disc

#4 laclongquan

laclongquan

    Lieutenant

  • Members
  • PipPipPipPip
  • 162 posts

Posted 30 December 2016 - 07:55 AM

I will offer my 2 cent

1. Window10 seem to cause trouble with beta graphic driver. downgrading the windows 10 beta video driver to the windows 8.1 version.
2. Uninstall then Reinstall OpenAL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users