Random bug-shot.


  • Please log in to reply
3 replies to this topic

#1 Sunflash

Sunflash

    SC's Resident Pony

  • Members
  • PipPipPipPip
  • 584 posts
  • Gender:Male
  • Location:Oklahoma, USA

Posted 10 February 2011 - 05:49 PM

Started a random medium diff Apoc game eariler. Loaded up the base to see this..

Posted Image

o.O


May be hard to tell, but it's a 4-tall/8-wide base. The top right two slots are taken up by a Vehicle bay. This bay goes OFF THE SCREEN to the right, and 'continues' to the two middle squares just left of the Access Lift(Looks like blank squares).

First time I've seen THAT...

#2 The Veteran

The Veteran

    Munty

  • Site Staff
  • PipPipPipPipPip
  • 2,736 posts
  • Gender:Male
  • Location:Cambs, UK

Posted 10 February 2011 - 05:57 PM

Wierd man, look at it as 2 extra spaces though hey ;) Wonder what'll happen in a base defence mission... I guess you couldn't resist the urge to play in the end then hey ;)
Welcome back to the wonderful world of Fan-fiction! (it's short for fantastic!)
Go check em out, UFO TFTD and Apocalypse all under one roof!!!

Also why not check out XCom : Colonisation over in the special projects forum. Won't kill you if you do, might kill you if you don't!

#3 silencer_pl

silencer_pl

    Captain

  • Members
  • PipPipPipPipPip
  • 4,409 posts
  • Gender:Male
  • Location:Poland

Posted 23 February 2011 - 08:42 PM

It can happen because modules are randomly placed.
Posted ImagePosted ImagePosted Image

#4 magic9mushroom

magic9mushroom

    Lieutenant

  • Members
  • PipPipPipPip
  • 321 posts

Posted 06 August 2018 - 05:27 AM

I've just had this happen to me. Same exact case, the 8-wide by 4-high base on medium difficulty.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users