Tycho

Member Since 03 Feb 2012
Offline Last Active Mar 31 2016 07:03 AM

#126261 UFO Extender

Posted mercy on 30 July 2013 - 05:24 PM

Patch Overlap Error   starting UFOLoader.exe

trying to patch same place twice
  0x004487a6, 0x004487a8

Send this error to the author to have it fixed.

In XCOMUTIL I enabled Ufo Extender and previously the two worked together.


#126379 UFO Extender

Posted PinchIt on 06 August 2013 - 12:05 AM

Hi Tycho

Love your work so thank you for making my annual run through exciting each time.

I'm using v1.30 so hope this is the place to post.

Small bug found. Any number above 50 I place in the General Store Capacity line of the ini file results in the store capacity shown in Base Information, in game, as 'Stores 0:1' and all items I have in the stores show '0 Space used'. This worked as intended when I used v1.29.

Thanks again for all the hard work.


#126357 UFO Extender

Posted mercy on 04 August 2013 - 08:32 PM

This savegame always crashes at END TURN

INI included.

http://www.mediafire...vkuo/GAME_9.ZIP

XCOM crashed at 0x4 with error 0xC0000005 trying to access 0xC0000004


#126413 UFO Extender

Posted PinchIt on 06 August 2013 - 10:29 PM

Hi Tycho

Been playing with v1.13.2 and found two oddities in video section. Posting here just for your information.

I always run the game in full screen mode.
  • If Screen Ratio =1 or higher (as set in 1.31.2), I get no video (ie. a black screen) but anything below 1, even 0, gives me full screen. This is opposite to what I needed in v1.30.

  • Slow Geoscape Clock=1 really lags my mouse on the Geoscape. If set to 0 all is fine. It was Set to 0 in v1.30
Thanks


#126487 UFO Extender

Posted mercy on 10 August 2013 - 04:49 AM

Testing it as soon as I finish work. Thank You!