X-Com Collector's Edition


  • Please log in to reply
66 replies to this topic

#61 Jh316

Jh316

    Nobody important

  • Members
  • PipPipPipPip
  • 233 posts
  • Location:Claxton, Georgia.

Posted 25 June 2003 - 12:35 PM

Nope.

There's something odd I've forgotten to mention...Whenever I skip the intro, red lines, almost looking like small-font red text, pops up for a moment then it goes to the language-selection thingy. The same thing happens when I exit the equipment screen at the start of a battle, except it's green. Eh, doesn't matter. Guess this  computer just won't run it. I wish XP didn't come standard. And those bastards on the HP support line told me that XP won't cause any sort of compatibility issues with any programs before we bought it.

#62 The Demi-Godly One

The Demi-Godly One

    Gutseneintsenboughging all the time!

  • Members
  • PipPipPipPip
  • 550 posts

Posted 25 June 2003 - 04:05 PM

That's called the text bug... Does it restart you're game or bring you back to your last battle?
3.14. Mmm, pi.

#63 Jh316

Jh316

    Nobody important

  • Members
  • PipPipPipPip
  • 233 posts
  • Location:Claxton, Georgia.

Posted 25 June 2003 - 04:14 PM

Well, the first time, it ended the battle with the results from a previous one, but I kept trying to play anyway. As soon as I sent an Interceptor out after an UFO, that green text came up again and I was back at the equipment screen of the last battle. I shut it off at that point.

#64 The Demi-Godly One

The Demi-Godly One

    Gutseneintsenboughging all the time!

  • Members
  • PipPipPipPip
  • 550 posts

Posted 25 June 2003 - 04:50 PM

Usually there is a cause for that, a certain item a certain person whatever, you usually have to sack the person, sell the item or restart the game. :(
3.14. Mmm, pi.

#65 Alan

Alan

    The Voice Of Reason & DB Repair Fairy

  • Retired Staff
  • PipPipPipPip
  • 252 posts
  • Gender:Male
  • Location:UK

Posted 25 June 2003 - 05:26 PM

take a look at: trouble in missions

other wise i suggest prodding it a few times until it works...
by which i mean, try things. start a new game, delete the missdat files, whatever.... just make a back up, then prod until something good happens.
A Target_Tinboy production

#66 Jh316

Jh316

    Nobody important

  • Members
  • PipPipPipPip
  • 233 posts
  • Location:Claxton, Georgia.

Posted 25 June 2003 - 05:47 PM

Interestingly, I have the same problem as the guy in the topic does, only that instead of it ending the mission, the game crashes.

#67 Jh316

Jh316

    Nobody important

  • Members
  • PipPipPipPip
  • 233 posts
  • Location:Claxton, Georgia.

Posted 26 June 2003 - 02:42 PM

Well, doesn't matter now. I got a copy of the CE version of UFO defense. A friend of mine sent it to me. Dunno where he got it.

It works perfectly, other than the rare crash when I get off the skyranger.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users