• Please log in to reply
1 reply to this topic

#1 seedguy



  • Members
  • Pip
  • 1 posts

Posted 31 May 2005 - 04:40 AM

I tried to install a copy of Civ III I downloaded rom eMule and when I run the file I have the following error:

"This application has failed to start because binkw32.dll was not found.  Re-installing the application may fix this problem"

I downloaded binkw32.dll from the net and put it into the system32 folder as the net instructions said, but nothing different happened.  I then placed it in the same folder as the Civ file, but then I got the following error:

"Civ 3.exe has encountered a problem and needs to close"

What do I do now?  I am very non-technical, so keep it as simple as possible please.

Thanks in advance for all of your help

#2 Pete



  • Admin
  • PipPipPipPipPipPip
  • 5,890 posts
  • Gender:Male
  • Location:Buckley, North Wales

Posted 31 May 2005 - 06:08 AM

Couple of things:

One, that's been illegally unless I miss my mark. Two, this site has NOTHING TO DO WITH Civ 3! Three, this is the Silent Storm & Sentinels forum!

I strongly suggest you ask your questions elsewhere and not on this site. We do not promote or support illegally distributed games. Just for clarification, Civ 3 is far from abandonware as well. It is still easily purchased for a few pounds from and will likely be available on and other online stores.

Any further mention of how to get an illegal copy of Civ 3 working will result in an instant ban. If you wish to hang around thew site and talk about one of the other games we do cover, or wish to join in with the off topic discussion in the Off Topic forum then feel free.
May your terror missions always be infested with Chrysalids.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users