Speed


  • Please log in to reply
12 replies to this topic

#1 Solfius

Solfius

    Lieutenant

  • Members
  • PipPipPipPip
  • 146 posts

Posted 24 September 2002 - 08:53 PM

my game runs fasd smoke rises to quickly and ufos shoot across the geoscape, you need lightning reflexes to catch them and air-to-air combat is over before you realise its done

what can i do?

#2 Psy Guy

Psy Guy

    PSY MASTER

  • Members
  • PipPipPipPip
  • 187 posts

Posted 24 September 2002 - 09:47 PM

Option One-
BUY AN AMIGA!!
Option Two-
Same as option One
Option Three-
Find a way to slow down the computer (or game)

(personally) i like option one but option two has its benifits

-PSY GUY-   :confused:
News Today: Grav Ball League accepts the nomination for the "Vacuous Ally" award given by the X-Com Board of Public Relations. Experts predict that the two time Vacuous Ally winner Lifetree will win the award for the 3rd time following its $200,000 joint endeavor with General Metro to increase Blazer Turbo Bike production.

#3 Closey

Closey

    Blue plastic

  • Members
  • Pip
  • 24 posts

Posted 25 September 2002 - 06:29 AM

Well, if you have the windows version, just download this patch.

And go to this thread if you need any help with it. :confused:

#4 Wormfist

Wormfist

    Mango

  • Members
  • PipPipPip
  • 70 posts

Posted 25 September 2002 - 10:31 AM

Pete, if you're out there somewhere... perhaps a good idea to plug this patch into the Enemy Unknown download section?
Perfectionism over Idealism

#5 The Veteran

The Veteran

    Munty

  • Site Staff
  • PipPipPipPipPip
  • 2,736 posts
  • Gender:Male
  • Location:Cambs, UK

Posted 25 September 2002 - 04:28 PM

Definitely a good idea. The amount of people I have seen come to these forums plagued with a geoscape bug is quite large...
Luckily I've never had the problem myself...
Welcome back to the wonderful world of Fan-fiction! (it's short for fantastic!)
Go check em out, UFO TFTD and Apocalypse all under one roof!!!

Also why not check out XCom : Colonisation over in the special projects forum. Won't kill you if you do, might kill you if you don't!

#6 Crazy Photon

Crazy Photon

    Lobstermen for breakfast!

  • Members
  • PipPipPipPip
  • 288 posts
  • Gender:Male
  • Location:Montevideo, Uruguay

Posted 26 September 2002 - 06:25 PM

As I usually say, if you have the DOS version try to search for these slowdown programs:

- MySlow (for Win9x/ME)
- Turbo (for Win2k/NT/XP)
Resistance is NEVER futile...

#7 Neo

Neo

    X-COM Commander

  • Members
  • PipPipPip
  • 53 posts

Posted 26 September 2002 - 06:31 PM

i have an at-slowdown patch but luckily i never need it
Capture the Muton commander, interrogate, then.................Kill Him

#8 Ki-tat Chung

Ki-tat Chung

    Lieutenant

  • Members
  • PipPipPipPip
  • 818 posts

Posted 28 September 2002 - 11:55 PM

i have 2 pc's. i just use my pentium 1.
011110010110111101110101
011000010111001001100101
01100100011101010110110101100010

#9 Solfius

Solfius

    Lieutenant

  • Members
  • PipPipPipPip
  • 146 posts

Posted 29 September 2002 - 07:37 AM

i looked at the patch but in the redme it says it dosen't fix the animation speed, just that the person who did it was going to sometime

#10 Closey

Closey

    Blue plastic

  • Members
  • Pip
  • 24 posts

Posted 30 September 2002 - 06:48 AM

Animation speed isn't really that bad. That's just moving sprites, such as smoke, alien entertainment, fire and so on. Just static stuff. Which means it would look better if they ran at the right speed, but it wouldn't change gameplay anything. :confused:

#11 Solfius

Solfius

    Lieutenant

  • Members
  • PipPipPipPip
  • 146 posts

Posted 30 September 2002 - 05:40 PM

you're right i can live with my game the way it is, just need to be quick hittng intercept

#12 Closey

Closey

    Blue plastic

  • Members
  • Pip
  • 24 posts

Posted 01 October 2002 - 12:11 PM

Uhm.. The patch should fix the Geoscape speed so you won't have to have lightning reflexes. :confused:

Did you try using it..?

#13 Solfius

Solfius

    Lieutenant

  • Members
  • PipPipPipPip
  • 146 posts

Posted 01 October 2002 - 04:30 PM

i didn't install it no, i'll try next it time i go on it




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users