Editor crashes! "MSSQLSERVER service"??


  • Please log in to reply
3 replies to this topic

#1 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 14 May 2004 - 10:35 PM

Hi,

when I try to open the editor, it won't open. Instead, I get an error message.

Cant open "MSSQLSERVER" service:
The specified service does not exist as an installed service.

What does this mean, and what do I do?

#2 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 11 June 2004 - 05:08 AM

I get the same problem.  The installer for the SQL server is on the CD, but it always freezes at a certain point.  So I downloaded a different copy, and it does the same.  It's rather annoying.

#3 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 18 June 2004 - 09:06 AM

Same thing, searched all the forums for info and found a fix that works for me.

First off, you must have File and Print Sharing Services enabled.  To check if this is the case, go to Network Connections, right click on any connection you have installed and click on the Networking tab.  It should be listed below.

If it's not there, click on Install, Services, etc.

In my case it *WAS* there and still didn't work properly.  I simply selected File and Print Sharing, uninstalled it, reinstalled it, and the next time I tried installing sql it worked - my editor runs now.

Note:  I'm running XP, I think this might be different for earlier OS's

#4 Hexxx

Hexxx

    Squaddie

  • Members
  • Pip
  • 3 posts

Posted 25 November 2012 - 11:14 AM

MSSQLSERVER has nothing related to "File and Print Sharing Services", it's Microsoft SQL Server which is required to run Silent Storm games. For XP it's neccessary to install Microsoft sql server desktop engine(MSDE), usually it's installed together with the game. But it's impossible to install MSDE on windows vista and newer windows versions.

You may try to install Microsoft SQL Server 2012 Express, to make

Quote

Cant open "MSSQLSERVER" service:
The specified service does not exist as an installed service.
message disappear, but you'll have to set up the server so, that the map editor could connect to SQL Server. Because there will be next error about user "sa" which cannot connect to the database. Even if you setup the sa user password correctly, and the editor manages to connect to the database. The server won't allow you to use it, because Microsoft SQL Server 2012 will be unable to upgrade the database...

So it really sucks...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users