1.2 game patch won't install


  • Please log in to reply
12 replies to this topic

#1 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 01 February 2004 - 07:58 AM

I've tried dnloads from 3 different sources, no matter which one I use,  I get the same error message.  The game in not installed or installed incorrectly.  I don't have it installed on default C drive,  it's installed on my game partition.   Could that be the problem?  Hope not,  never ran into this before with a game.  Game runs fine, by the way.  

Any ideas?  

thanks,  great game!
Mike

#2 AcidBlood

AcidBlood

    Squaddie

  • Members
  • Pip
  • 4 posts

Posted 01 February 2004 - 09:11 AM

All I can think of is;
Have you got the right patch for your version ?
The UK, German, Russian, American (USA version does not have patch, it is already 1.2) versions are all different.
Are you running the pacth from the same HDD as the game is installed on ?
It probably does not matter, but it might.
How big is your patch file ?
The UK one should be 15,953 KB.
Do you have a cracked .exe ?
Patches generally won't install unless you have the original version of the main files with correct names and file sizes.
Have you tried re-installing the game completely (not just repairing it) and patching the fresh install before you alter it in any way ?
This is the last resort, but usually works.

Hope this helps.

#3 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 01 February 2004 - 02:12 PM

I habe the exact same problem and yes I have checked everything you have mentioned. Aside from the fact that *ever* site lists the enlish path as being around 22mB as opposed to the 15 you mentioned. I ven re-installes XP to try and fix it and I get Nothing.

#4 AcidBlood

AcidBlood

    Squaddie

  • Members
  • Pip
  • 4 posts

Posted 01 February 2004 - 02:58 PM

Oops, my bad. The game patch is 22,938 KB. It's the editor patch thats 15,953 KB.

Othar than that I don't know. This game just seems to be weird like that. My console won't work no matter what key I bind it to, and as far as I know you don't have to ativate it in any way, but no one else seems to have this problem.

You don't have any restrictions on your registary or anything that might be stopping the game form making the entries it needs ?
As along as you have Admin access this should not be the problem though.

Sorry I could not be of more help.

#5 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 04 February 2004 - 07:49 PM

Acidblood mentions in the second line the US retail versions are already version 1.2....are ya'll using US versions? Check the version number in the top right of the main menu screen.

I had the same issue until I realized I did not need the patch, however it gave me the same exact error message that ya'll got.

Peace

dawg

#6 AcidBlood

AcidBlood

    Squaddie

  • Members
  • Pip
  • 4 posts

Posted 05 February 2004 - 03:03 AM

No, I'm not using the US retail version, I'm using the UK version. I just assumed that the US version was 1.2 because the out of the box US version is akin to the patched (v1.2) version of the Europian releases. I have no idea what the actual version number is at the top of the screen in the US version.  :(

#7 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 25 February 2004 - 02:11 AM

I've just installed Silent Storm to check it out here at work (lunchrime usage only, honest!) and I've run into the same problem with the same error message. After looking around I found a reame.txt file in the main directory of Silent Storm that says at the top "V1.2 , January 2004". Check it out, you probably have the same thing. Remarkable to see a game released with the latest patch already applied! Wonders will never cease...

#8 kermix

kermix

    Sergeant

  • Members
  • PipPipPip
  • 83 posts

Posted 25 February 2004 - 03:14 AM

Every game is released as its latest version.  It just doesn't normally reach the public before a patch hits the web.  :(

So, the U.S. players should live it up while they can, until we patch to 1.3 or whatever comes down the road next.

#9 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 08 April 2004 - 09:31 PM

I have the original UK version, downloaded UK patch 1.2 from S2 HQ this morning, won't install - "corrupted."  Help!  I'm particularly keen to get the revised gameplay for Swiss Factory mission, which is driving me mad - getting deep into the mission time and again (no-save option) but getting a civilian blown-up (I only know this is mission critical from another player) or main merc killed by a previously unseen PK when I've taken out 4 PKs ... great game, gets me over my Sir-tech collapse grief.
Faustino

#10 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 09 April 2004 - 10:34 PM

Actually, to activate the console you need to put in:
wirbelwind
in the autoexec.cfg at least according to GameFaqs
http://www.gamefaqs....code/19078.html

I did it and it worked, but I never tried activating the console beforehand.

Also I have the same problems as everyone else with installing the patch.. I get the problem with the file saying that something is corrupt when setting up. Not sure if I got the right file.. my file is 23 487 855 byte big as opposed to 22,938 KB. Its the patch for the UK version.

#11 Guest_Anonymous_*

Guest_Anonymous_*
  • Guests

Posted 09 April 2004 - 10:43 PM

Thats me posting above.. just thought I'd add that my game came as version 1.1 on the CD, not sure if that might have an influence on things.

#12 Micha369

Micha369

    Squaddie

  • Members
  • Pip
  • 6 posts

Posted 13 July 2007 - 03:26 PM

Hello folks,

I have installed the German version V1.1 and the game is running fine except some errors that should fixed with patch v1.2.

But it won't install. Always says "Game is not installed" or something like that.

What could it be?

thx in advance!

Micha

#13 Slaughter

Slaughter

    Colonel

  • Admin
  • PipPipPipPipPipPip
  • 6,409 posts
  • Gender:Male
  • Location:Norway, Oslo

Posted 13 July 2007 - 03:30 PM

When the patch reports so, it is usually some problem with the registry entries of the game I believe. Did you install the game normally? (meaning you did not copy it over from an older system or something) I fear uninstall/reinstall is your best option if you have already downloaded the patch again from another source to check that it's not corrupt. Might be that someone else has a better tip however...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users