Monitor goes black/flicker


  • Please log in to reply
10 replies to this topic

#1 Slaughter

Slaughter

    Colonel

  • Admin
  • PipPipPipPipPipPip
  • 6,409 posts
  • Gender:Male
  • Location:Norway, Oslo

Posted 03 October 2003 - 11:25 AM

If that happens, you are probably running the game at a too high refresh rate. What you have to do to fix this is to start the configuration utility, and set the game to the lowest refresh rate (60 Hz). If you want to know exactly what refresh rate your monitor can run in 1024*768, check your monitor documentation, call the supplier or search online...


#2 Aprilis

Aprilis

    Squaddie

  • Members
  • Pip
  • 1 posts

Posted 05 October 2003 - 07:49 PM

Hello, Slaughter..
I have the one question - why dont provide the 800x600 resoultion support to the game? It's really sad i can't play it on my old 800x600 maximum monitor.... :laugh:  ???  :P

#3 Slaughter

Slaughter

    Colonel

  • Admin
  • PipPipPipPipPipPip
  • 6,409 posts
  • Gender:Male
  • Location:Norway, Oslo

Posted 05 October 2003 - 10:40 PM

Sorry to hear that Aprilis. I am not sure why ALTAR didn't include 800*600, but I guess maybe the interface gets to big or something. Maybe they will supply it in a patch, even though I doubt it...


#4 Kal Cyann

Kal Cyann

    Lieutenant

  • Members
  • PipPipPipPip
  • 129 posts

Posted 05 October 2003 - 10:58 PM

Would be nice if it was added in a future patch like, but all signs r pointing to the interface been a certain size an going all weird in higher/lower resolutions.
I could be wrong though, but u never know.

#5 Mazdek

Mazdek

    intrepid native

  • Members
  • PipPipPip
  • 73 posts

Posted 12 October 2003 - 02:10 PM

I remember in one of the earlier Dev chats or interviews they said it was going to be minimum of 1024x768, no lower.  Time to buy a new monitor...

#6 Anthrax_666

Anthrax_666

    Squaddie

  • Members
  • Pip
  • 14 posts

Posted 27 November 2003 - 10:29 PM

Hallo.

I can`t seem to get into the game. every time i try to run it, my screen turns black.
:laugh:
I have just installed XP...Before i used 98 and i dident have any problems.  Can u help me.  Plz.

#7 Slaughter

Slaughter

    Colonel

  • Admin
  • PipPipPipPipPipPip
  • 6,409 posts
  • Gender:Male
  • Location:Norway, Oslo

Posted 28 November 2003 - 03:42 AM

Did you try this?


#8 Anthrax_666

Anthrax_666

    Squaddie

  • Members
  • Pip
  • 14 posts

Posted 28 November 2003 - 03:34 PM

Thanks........U kinda safed my life...  Thanks again..

#9 Overmind

Overmind

    Squaddie

  • Members
  • Pip
  • 14 posts

Posted 16 January 2004 - 08:50 PM

Nothing happened on my 8year old Monitor. It worked fine at 1024*768.

#10 Scionti

Scionti

    Squaddie

  • Members
  • Pip
  • 3 posts

Posted 22 October 2008 - 10:38 PM

View PostSlaughter, on 3rd October 2003, 4:25am, said:

If that happens, you are probably running the game at a too high refresh rate. What you have to do to fix this is to start the configuration utility, and set the game to the lowest refresh rate (60 Hz). If you want to know exactly what refresh rate your monitor can run in 1024*768, check your monitor documentation, call the supplier or search online...

What is this "Configuration Utility" you speak of? There arn't any options in game to change the refresh rate, so I'm assuming it's a utility that comes with the install of the game? Or are you talking about my windows monitor's preferences?

#11 Slaughter

Slaughter

    Colonel

  • Admin
  • PipPipPipPipPipPip
  • 6,409 posts
  • Gender:Male
  • Location:Norway, Oslo

Posted 23 October 2008 - 03:27 PM

View PostScionti, on 23rd October 2008, 12:38am, said:

What is this "Configuration Utility" you speak of? There arn't any options in game to change the refresh rate, so I'm assuming it's a utility that comes with the install of the game? Or are you talking about my windows monitor's preferences?
Yes, there's a configuration tool in UFO: Aftermath (not the others). Can't remember what it's called right now, as I don't have the game installed at present, but it shouldn't be hard to find.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users