UFO intro works, but nothing after....


  • Please log in to reply
1 reply to this topic

#1 Tammy

Tammy

    Her Imperial Majesty

  • Retired Staff
  • PipPipPipPip
  • 409 posts
  • Location:Alabama, USA

Posted 09 October 2002 - 03:42 PM

I was going to start a new UFO game and name my soldiers after all of you, but I can't get it to run now.   ;)   The intro plays just fine, but after that I get a black screen.  I've got XCOMUTIL installed, and I've tried both "runxcom" and the old-fashioned "ufo."  With both, I get the intro and nothing else.  Now, keep in mind, boys, that Tammy knows just enough about computers to be dangerous if you're going to try to help.  :D  I just don't know what could've happened.  I've been playing UFO on this computer for three years....just not so much lately.  I've checked, and all the files still appear to be there.  I even tried letting the intro play to the finish in case stopping the intro caused the problem (though I *always* stop the intro).  I suppose I could try reinstalling..... :)
Queen and huntress, chaste and fair,
Now the sun is laid to sleep,
Seated in thy silver chair,
State in wonted manner keep:
Hesperus entreats thy light,
Goddess excellently bright.

#2 Brattern

Brattern

    X-COM Apoc Fixer

  • Members
  • Pip
  • 21 posts

Posted 10 October 2002 - 11:45 AM

try "Fodder patch"

it's mentioned a lot of places in the forums.

it should work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users