X-com 1 on win 98se


  • Please log in to reply
3 replies to this topic

#1 Arco

Arco

    Squaddie

  • Members
  • Pip
  • 1 posts

Posted 10 September 2002 - 12:29 AM

Ok so i just got a pent 2 400mhz with win 98se, soo slow... but any way,   i was running a pent 2 266mhz win 95. X-com ran fine on the 266 but on my "new" comp the game gets all fuzzy and i cant see any thing. This happens right at the start. thx in advance for any help this is a great game i just have never beaten it, I ahve tryed about 10 times but... either i suck, or beginner is a lot harder than it sounds   :D

#2 Closey

Closey

    Blue plastic

  • Members
  • Pip
  • 24 posts

Posted 10 September 2002 - 07:30 AM

Well, if it's the Gold Edition of UFO (The Windows version) you could try this.

http://www.x-com.co....ST&f=13&t=7&s=2

#3 NKF

NKF

    Mr. Badger in disguise

  • Site Staff
  • PipPipPipPipPip
  • 4,426 posts
  • Gender:Male
  • Location:In my mind

Posted 10 September 2002 - 09:50 AM

There was a Gold Edition released prior to the Collectors Edition, and that was with the dos binaries.

I think they converted the Gold Edition binaries into Win32 binaries for the Collectors Edition, but left the name in.

Just thought I'd point that out since it could cause some confusion.

- NKF
NKF, narrow minded fuddy duddy who refuses to let go of the past and will not accept anything newer than 1979.

#4 Closey

Closey

    Blue plastic

  • Members
  • Pip
  • 24 posts

Posted 10 September 2002 - 11:15 AM

Oh, cool, I didn't know that. Thanks. :D




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users