X-Com Collector's Edition and nVidia


  • Please log in to reply
2 replies to this topic

#1 Cutedge

Cutedge

    the other Pete

  • Members
  • PipPipPip
  • 51 posts

Posted 03 September 2002 - 09:11 PM

Hello all,
I just realized that X-Com Collector's Edition doesn't work on my Windows98SE box running a P2 333 and a GeForce4MX420. I was just wondering if anyone found any workarounds and whether anyone had this problem as well...

When the game runs, it only displays in the top half on the screen and it's all garbled.

Oh well, I'm just playing the DOS version for now (1.4).

-pete

#2 Pete

Pete

    Administrator

  • Admin
  • PipPipPipPipPipPip
  • 5,889 posts
  • Gender:Male
  • Location:Buckley, North Wales

Posted 04 September 2002 - 08:36 AM

Follow me and hope it works! ;)

Do the following:

Start --> Run
Type "dxdiag"
Click on the display tab
Click the button to disable DirectDraw accelleration
Check and see if your game now works :)

Seems to work on some systems but not all. Heck, it works for me :D
May your terror missions always be infested with Chrysalids.

#3 Closey

Closey

    Blue plastic

  • Members
  • Pip
  • 24 posts

Posted 04 September 2002 - 08:51 AM

You can do that, (wich usually works) but the game will still run a bit fast, or you could download the f0dder patch for the Collector's Edition, which fixes both ufo and tftd. :D

It should do the trick. All you have to do is add a dll file and a new exe file to your game folders and run the game with the new file instead.

f0dder's bugfix

It doesn't help you with Apocalypse tho.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users